Go Back   The Navara Forum > D22 > D22 Electrical

Reply
 
Thread Tools Display Modes

Chip Install and TPS question
  #1  
Old 29-07-2015, 01:09 AM
leadchucka leadchucka is offline
Junior Member
 
Join Date: Oct 2014
Location: Melbourne Australia
Posts: 8
Garage
Default Chip Install and TPS question

Hey all, I installed a chip last night (No-Limit chip). All has gone to plan and seems to be working. The question i have is in relation to the TPS and when the chip is actually engaged. I assume the chip is waiting for a certain voltage to be provided from the TPS but this is only achieved at the top end of the pedal throw by the looks of it. So the only time the chip is on is when the pedal is fully pressed. Not really practical obviously and not what i was expecting. Is this normal on a 05 zd30 Nav? What others are experiencing with chip response times?

Last edited by leadchucka; 29-07-2015 at 01:12 AM.
Reply With Quote
Sponsored Links

  #2  
Old 29-07-2015, 04:14 AM
bods's Avatar
bods bods is offline
Advanced Member
 
Join Date: Sep 2010
Location: Orelia, WA
Posts: 4,979
Default

Sounds a bit strange. The tps wire you tapped into, does it increase voltage slowly between 1ish and 5 volts as you press the pedal down?
Reply With Quote

  #3  
Old 30-07-2015, 01:06 AM
leadchucka leadchucka is offline
Junior Member
 
Join Date: Oct 2014
Location: Melbourne Australia
Posts: 8
Garage
Default

Ill be investigating that this weekend. Apparently support from vendors would suggest that the signal will operate differently when under load as opposed to testing with ignition on and just pressing the pedal. No support so far from the actual vendor. still waiting on jumper diagrams to change the chip settings.
Reply With Quote

  #4  
Old 30-07-2015, 03:00 AM
bods's Avatar
bods bods is offline
Advanced Member
 
Join Date: Sep 2010
Location: Orelia, WA
Posts: 4,979
Default

Not sure where they came up with that.... the tps will work the same whether under load or not....
Reply With Quote
Reply

Tags
chip, tps

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT +1. The time now is 07:41 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
| Home | Register | FAQ | Members List | Calendar | Today's Posts | Search | New Posts |