Go Back   The Navara Forum > Tech Talk > General Tech Talk

Reply
 
Thread Tools Display Modes

D22 seems to get a stutter in 3rd and 4th gear
  #1  
Old 31-12-2016, 07:05 AM
Cracka01 Cracka01 is offline
Junior Member
 
Join Date: Dec 2016
Location: Australia
Posts: 3
Unhappy D22 seems to get a stutter in 3rd and 4th gear

Hi guys, my navara seems to be missing a beat in 3rd and 4th gear. For all money it feels like a dirty fuel problem however I've replaced the fuel filter and added a fuel additive to clean the systems but problems persists. Could it be clutch slipping or a throttle sensor issue any clues would be helpful I'm a bit lost with it? Thanks.
Reply With Quote
Sponsored Links

  #2  
Old 31-12-2016, 07:21 AM
tweak'e's Avatar
tweak'e tweak'e is offline
Advanced Member
 
Join Date: Oct 2008
Location: New Zealand
Posts: 4,362
Garage
Default

neutral position switch on the gearbox. unplug it.
heaps of info on this.
__________________
D22 ZD30 egr+butterfly mod, 2" lift extra leaf springs, enk-tek dump pipe, 2.5" exhaust.
D23 no mods.......yet.
single cab workhorse, to muddy to clean
Reply With Quote

  #3  
Old 31-12-2016, 10:28 AM
Cracka01 Cracka01 is offline
Junior Member
 
Join Date: Dec 2016
Location: Australia
Posts: 3
Default

Quote:
Originally Posted by tweak'e View Post
neutral position switch on the gearbox. unplug it.
heaps of info on this.
Were on the gearbox will i find it or is it the only plug there to unplug. I'll have a look tomorrow!

Sent from my SM-G920I using Tapatalk
Reply With Quote

  #4  
Old 31-12-2016, 01:45 PM
bods's Avatar
bods bods is offline
Advanced Member
 
Join Date: Sep 2010
Location: Orelia, WA
Posts: 4,490
Default

There should be 3 plugs. One will be the reverse switch, one the 4wd light switch and one the neutral position switch. From memory it is closest to the front of the gearbox and the switch itself is a blue colour...
Reply With Quote

  #5  
Old 31-12-2016, 08:39 PM
happy john's Avatar
happy john happy john is offline
Advanced Member
 
Join Date: Dec 2012
Location: Brisbane Northside
Posts: 4,635
My Mood:
Default

Quote:
Originally Posted by Cracka01 View Post
Hi guys, my navara seems to be missing a beat in 3rd and 4th gear. For all money it feels like a dirty fuel problem however I've replaced the fuel filter and added a fuel additive to clean the systems but problems persists. Could it be clutch slipping or a throttle sensor issue any clues would be helpful I'm a bit lost with it? Thanks.
Many a thread covering what to do if you use the search function Cracka.
Cheers
__________________
Naving since 89
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT +1. The time now is 03:18 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
| Home | Register | FAQ | Members List | Calendar | Today's Posts | Search | New Posts |