Go Back   The Navara Forum > D22 > D22 Engine

Reply
 
Thread Tools Display Modes

  #11  
Old 17-06-2018, 11:31 PM
gazza414 gazza414 is offline
Senior Member
 
Join Date: Aug 2011
Location: NSW
Posts: 817
Default

Quote:
Originally Posted by bods View Post
Not me, but i did just get another can of this to run through mine as it is starting to hunt a bit on cold starts.

Do you want a video of it? I will be running it through either sunday or monday.

Sent from my SM-T813 using Tapatalk
That would be much appreciated..thanks
__________________
2005 Landcruiser V8
2012 STR 2.5
1 Fast Hayabusa 217.443mph on the salt
Reply With Quote
Sponsored Links

  #12  
Old 17-06-2018, 11:33 PM
gazza414 gazza414 is offline
Senior Member
 
Join Date: Aug 2011
Location: NSW
Posts: 817
Default

Quote:
Originally Posted by Horatius View Post
There are plenty of vids on this, though not of Navs specifically. From memory an easy way (on 3 litre at least) is simply take the line that goes to the pump off your fuel filter, drop it in the tin of magic and tie the tin somewhere around the firewall. Then take the return line off the pump and clamp some cheap clear hose that you get from bunnings for next to nothing (couple of metres should be plenty) in it's place and put the other end in the tin. Make sure both hoses sit near the bottom (especially the one going to the pump, don't want to run it dry), start 'er up and follow the directions.

When finished turn it off, replace hoses, get fuel pump plunger up to pressure and you're good to go.

This is obviously only an opinion and I wouldn't wish to dissuade you from giving it a go, but an even easier way to get exactly the same effect on your injectors would be to use the money you would have spent on the "purge" stuff, give it to a witchdoctor and ask him to cast a spell on it. lol.
Mine started hunting when cold when the fuel filter was blocked..it was the 1st indicator..a few days later the car goes into what I'd say feels like limp mode---but it doesnt--just has no fuel to take any load
__________________
2005 Landcruiser V8
2012 STR 2.5
1 Fast Hayabusa 217.443mph on the salt
Reply With Quote

  #13  
Old 18-06-2018, 11:28 AM
bods's Avatar
bods bods is offline
Advanced Member
 
Join Date: Sep 2010
Location: Orelia, WA
Posts: 4,678
Default

Well I did it today and videoed it. Just trying to compress the video enough to be able to upload it haha.

Sent from my SM-T813 using Tapatalk
Reply With Quote

  #14  
Old 19-06-2018, 01:47 AM
Horatius Horatius is offline
Member
 
Join Date: Sep 2016
Location: Aus
Posts: 95
Default

Quote:
Originally Posted by gazza414 View Post
Mine started hunting when cold when the fuel filter was blocked..it was the 1st indicator..a few days later the car goes into what I'd say feels like limp mode---but it doesnt--just has no fuel to take any load
Was it from a bad batch of fuel, or was the fuel filter not changed regularly?

I had similar from bad fuel blocking filters only it used to go into limp mode and throw all the usual codes. In the end I had to remove and drain/clean the tank, blow out all of the fuel lines, reassemble and put some fresh fuel in and it was back to normal, all good.
Reply With Quote

  #15  
Old 27-06-2018, 11:34 PM
gazza414 gazza414 is offline
Senior Member
 
Join Date: Aug 2011
Location: NSW
Posts: 817
Default

any luck Bods
__________________
2005 Landcruiser V8
2012 STR 2.5
1 Fast Hayabusa 217.443mph on the salt
Reply With Quote

  #16  
Old 04-07-2018, 02:31 AM
gazza414 gazza414 is offline
Senior Member
 
Join Date: Aug 2011
Location: NSW
Posts: 817
Default

Bods..just wondering how you are going with the upload
__________________
2005 Landcruiser V8
2012 STR 2.5
1 Fast Hayabusa 217.443mph on the salt
Reply With Quote

  #17  
Old 04-07-2018, 08:58 AM
bods's Avatar
bods bods is offline
Advanced Member
 
Join Date: Sep 2010
Location: Orelia, WA
Posts: 4,678
Default

Still working on it at the moment. Away on holidays so will be a week or so and should be right hopefully...

Sent from my moto g(6) plus using Tapatalk
Reply With Quote

  #18  
Old 05-07-2018, 10:52 PM
gazza414 gazza414 is offline
Senior Member
 
Join Date: Aug 2011
Location: NSW
Posts: 817
Default

all good
__________________
2005 Landcruiser V8
2012 STR 2.5
1 Fast Hayabusa 217.443mph on the salt
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT +1. The time now is 03:40 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
| Home | Register | FAQ | Members List | Calendar | Today's Posts | Search | New Posts |