Go Back   The Navara Forum > D22 > D22 Engine

Reply
 
Thread Tools Display Modes

Engine shudder/rattle
  #1  
Old 20-11-2017, 08:08 AM
Jased22's Avatar
Jased22 Jased22 is offline
Senior Member
 
Join Date: Jul 2014
Location: SA
Posts: 678
Garage
Default Engine shudder/rattle

Hi guys, My 06 zd30 is shuddering on take off, i think thats what its called. The engine rattles a bit then it goes away. It also does in 2nd gear if i accelerate to much while the revs are low. What causes this? Lack of boost at low revs?
Reply With Quote
Sponsored Links

  #2  
Old 20-11-2017, 10:36 AM
tony d22's Avatar
tony d22 tony d22 is offline
Senior Member
 
Join Date: Feb 2012
Location: Blue Mountains
Posts: 873
Default

Sounds more like a clutch related issue. Throw out bearing worn maybe.
__________________
Click the link to see my mods.
http://www.navara.asia/showthread.php?t=14062

2011 D22 2.5Cr. Fuel cap holder, bonnet scoop protection, Bonnet protector, Tint, Snorkel, tub liner, Tow bar, Bash plates, Sliders, Sus lift, DVD headrests, Idler Arm Brace, P Bull bar, Winch, Canopy, Dynapro ATM's, Alarm, Slim weather shields, EGR mod, +120's, 9' LED's, LED parkers, Seat covers, Variable intermittent wiper stalk, Dash mat, DVR mirror with reverse camera.
Reply With Quote

  #3  
Old 20-11-2017, 05:29 PM
happy john's Avatar
happy john happy john is offline
Advanced Member
 
Join Date: Dec 2012
Location: Brisbane Northside
Posts: 4,637
My Mood:
Default

Definitely a clutch related issue or possibly a loose/broken engine mount.
__________________
Naving since 89
Reply With Quote

  #4  
Old 20-11-2017, 08:30 PM
abouttogobush's Avatar
abouttogobush abouttogobush is offline
Senior Member
 
Join Date: Nov 2014
Location: Buggtussle
Posts: 456
My Mood:
Default

Quote:
Originally Posted by happy john View Post
Definitely a clutch related issue or possibly a loose/broken engine mount.
Clutch!
Reply With Quote

Rattles
  #5  
Old 21-11-2017, 01:12 AM
highway man's Avatar
highway man highway man is offline
Member
 
Join Date: Mar 2016
Location: Hillman, Western Australia
Posts: 224
My Mood:
Default Rattles

I go for the Clutch!

highwayman
Reply With Quote

  #6  
Old 21-11-2017, 01:35 AM
happy john's Avatar
happy john happy john is offline
Advanced Member
 
Join Date: Dec 2012
Location: Brisbane Northside
Posts: 4,637
My Mood:
Default

Me too that shudder is annoying when it’s on the way out. Broken engine mounts is very rare and normally happens after you do lots of heavy recoveries.
__________________
Naving since 89
Reply With Quote

  #7  
Old 21-11-2017, 02:00 AM
Jased22's Avatar
Jased22 Jased22 is offline
Senior Member
 
Join Date: Jul 2014
Location: SA
Posts: 678
Garage
Default

Dont think its clutch.. Even though my clutch is pretty bad. The car has done it since its been remapped its just gotten alot worst. If im going up a hill in say 2nd or 3rd and put my foot down while the revs are at below 2000 rpm the engine rattles and makes a strange noise then gets up and goes. I think the timings out or something
Reply With Quote

  #8  
Old 21-11-2017, 02:01 AM
Jased22's Avatar
Jased22 Jased22 is offline
Senior Member
 
Join Date: Jul 2014
Location: SA
Posts: 678
Garage
Default

Im going to take the car to the mechanic after work
Reply With Quote

  #9  
Old 21-11-2017, 03:13 AM
Jased22's Avatar
Jased22 Jased22 is offline
Senior Member
 
Join Date: Jul 2014
Location: SA
Posts: 678
Garage
Default

After a quick search id say its detonation or engine chatter
Reply With Quote

  #10  
Old 21-11-2017, 04:33 AM
tweak'e's Avatar
tweak'e tweak'e is offline
Advanced Member
 
Join Date: Oct 2008
Location: New Zealand
Posts: 4,372
Garage
Default

who did the remap?

i suspect its either oil in the intake (from breather or turbo) and the added fuel fro mthe tune has made it worse. or injectors are poor and the extra fuel is causing combustion rattle.

however if its remapped someone may have bumped up the timing and that will rattle a fair bit.
__________________
D22 ZD30 egr+butterfly mod, 2" lift extra leaf springs, enk-tek dump pipe, 2.5" exhaust.
D23 no mods.......yet.
single cab workhorse, to muddy to clean
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT +1. The time now is 10:27 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
| Home | Register | FAQ | Members List | Calendar | Today's Posts | Search | New Posts |