Go Back   The Navara Forum > D40 > D40 General Chat

Reply
 
Thread Tools Display Modes

  #1151  
Old 14-10-2015, 11:08 PM
Chris C Chris C is offline
Member
 
Join Date: Aug 2011
Location: Maitland area
Posts: 95
My Mood:
Default

176,000 km update.

Ute is as per my signature

still sitting on 8.12 lts per 100, this is measured into the tank, with corrected KM for tyre size, thw speedo reading is 4% low when checked with GPS.

I have been getting this since the tyre change at 135,000 km, cant quite get 1000 km per tank with current driving, I have on trips, but not day to day driving.
__________________
Had a
07/2011 ST-X dual cab, 2.5 Manual.
Blocked EGR.
K&N panel filter.
ARB Deluxe bar.
12000lb winch.
Dobson HD suspension 60mm lift.
Hankook 265-70-17 A/T's
Nordic HID spotlights.


NOW GONE
Reply With Quote
Sponsored Links

  #1152  
Old 24-10-2015, 11:46 PM
GAD's Avatar
GAD GAD is offline
Junior Member
 
Join Date: Jun 2011
Location: Gordonvale
Posts: 28
Garage
Default

HI all ,
I keep reading about this software update for King cabs , but can't find any info about it at all . Don't try Nissan cause they don't give a rats arse once they got your cash . How can we find out what version of software is on the ECU so maybe we can compare what different people are running and pin point the update that way . Will a scan guage tell us or do we need access to a consult machine .
Greg
__________________
2010 Navara D40 Kingcab. Flaming Red . Bull bar .Winch.265 Cooper AT3's. 35w Hid spotlights. Led Light Bar. Uhf 40 channel, Aluminium tray . Tool boxes on back for camping gear and recovery gear .Air compressor and 10 litre tank. 2x 120ah AGM Batteries. Catch-can. Scan Guage . 2 x 140Watt solar panels running thru 30 amp controller .4500LB winch on tray for retrieving boat and lifting heavy stuff on back of tray. More to come......
Reply With Quote

  #1153  
Old 28-08-2016, 03:23 PM
Minchy's Avatar
Minchy Minchy is offline
Junior Member
 
Join Date: Dec 2010
Location: Perth Hills
Posts: 7
My Mood:
Default

For my 2008 D40 Dual Cab Auto;

Indicated 54,741km 6974.9 litres equates to 12.8L/100km
Using my phone GPS, speedo 118km = 110km/h GPS, so 0.9322 correction, so overall I'm getting 11.9km/l with nothing to ECU etc...

Not as good as "modern" dual cabs, but I'll take it.
__________________
2009 Navara D40 Dualcab ST-X 2.5 Diesel Auto; ARB Deluxe Bar, Hayman Reese Towbar, Tourneau, Narva Spotties
Reply With Quote

  #1154  
Old 28-08-2016, 06:41 PM
kouloutouros kouloutouros is offline
Junior Member
 
Join Date: Aug 2016
Location: greece
Posts: 8
My Mood:
Default

2008 manual dual cab
i'm getting 10,3 lt/100km driving in and out of the city
best i've seen is 9,7 and worst 12,5
Reply With Quote

  #1155  
Old 04-09-2016, 12:33 PM
RIGamortis's Avatar
RIGamortis RIGamortis is offline
Junior Member
 
Join Date: Jun 2016
Location: Mid North Coast, Australia
Posts: 7
My Mood:
Garage
Default

Quote:
Originally Posted by Minchy View Post
For my 2008 D40 Dual Cab Auto;

Indicated 54,741km 6974.9 litres equates to 12.8L/100km
Using my phone GPS, speedo 118km = 110km/h GPS, so 0.9322 correction, so overall I'm getting 11.9km/l with nothing to ECU etc...

Not as good as "modern" dual cabs, but I'll take it.
So, wouldn't it actually be worse?
Like 12.8L/93.22km or 13.73L/100km
Reply With Quote

  #1156  
Old 04-09-2016, 01:26 PM
RIGamortis's Avatar
RIGamortis RIGamortis is offline
Junior Member
 
Join Date: Jun 2016
Location: Mid North Coast, Australia
Posts: 7
My Mood:
Garage
Default

Just filled up after running through as much of a tank as I dare. Not very economical driving got me 769.6km. Filled up 77L at the pump into an 80L tank!
10L/100km as worked out on odometer. Not sure if odometer is accurate as my speedo is out. 120km/hr speedo= 110km/hr GPS. Just for info, I pulled into servo 58 odometer kms after low fuel light came on. I had 3 litres left in the tank going off my 77L refill. I have gotten 800kms before 'driving miss daisy'
Reply With Quote

  #1157  
Old 12-02-2018, 06:35 AM
druz druz is offline
Junior Member
 
Join Date: Feb 2018
Location: Mildura
Posts: 2
Default

First time here and just wanted to say I did a trip on the weekend and got 8.5L/100
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT +1. The time now is 09:26 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
| Home | Register | FAQ | Members List | Calendar | Today's Posts | Search | New Posts |