Go Back   The Navara Forum > D23 (NP300) > D23 Engine

Reply
 
Thread Tools Display Modes

only 700kms and have an oil leak
  #1  
Old 05-03-2017, 03:04 AM
evman evman is offline
Junior Member
 
Join Date: Mar 2017
Location: ACT
Posts: 8
Default only 700kms and have an oil leak

I've got a new np300, only a week old and have 700kms on it. I could smell some oil burning yesterday and sure enough found oil dripping on the exhaust. Traced it back to under the intercooler pipe on the right side of the engine where there is a small pool of oil. See the attached photo.

It seems to be coming from where the intercooler pipe connects to the turbo. I know you get get some oil from the EGR, but has any one else had this?

Will be taking it in next week to get them to look at it regardless.
Attached Thumbnails
Click image for larger version

Name:	IMG_3734.jpg
Views:	320
Size:	189.0 KB
ID:	22128  
Reply With Quote
Sponsored Links

  #2  
Old 05-03-2017, 07:57 AM
jonney jonney is offline
Advanced Member
 
Join Date: Apr 2014
Location: Sunshine Coast
Posts: 1,473
Default

its probably just a lose clamp on the pipe.
Reply With Quote

  #3  
Old 05-03-2017, 09:37 AM
tweak'e's Avatar
tweak'e tweak'e is offline
Advanced Member
 
Join Date: Oct 2008
Location: New Zealand
Posts: 4,495
Garage
Default

you shouldn't have that much oil in the intake. if its from the intake then its got turbo issues or its been well over filled with oil.
check its not coming from the turbo oil feed and i think these run an electric oil pump as well. check those connections. oil can be blown quite a way back from the leak.
__________________
D22 ZD30 egr+butterfly mod, 2" lift extra leaf springs, enk-tek dump pipe, 2.5" exhaust.
D23 no mods.......yet.
single cab workhorse, to muddy to clean
Reply With Quote

  #4  
Old 05-03-2017, 10:02 AM
evman evman is offline
Junior Member
 
Join Date: Mar 2017
Location: ACT
Posts: 8
Default

The oil isn't over filled. There is oil around the clamp of the intake, although as you say it could be coming from somewhere forward of the intake pipe. Will not be impressed if the turbo is the problem (but wouldn't that result in burnt oil? The oil leaking looks fairly clean)
Reply With Quote

  #5  
Old 05-03-2017, 10:47 AM
jonney jonney is offline
Advanced Member
 
Join Date: Apr 2014
Location: Sunshine Coast
Posts: 1,473
Default

the fisrt thing i thought was that the oil did look very clean like a spillage. in the meantime before you take it back for checking, clean up this bit of oil and see if it comes back.
Reply With Quote

  #6  
Old 06-03-2017, 06:43 AM
evman evman is offline
Junior Member
 
Join Date: Mar 2017
Location: ACT
Posts: 8
Default

Oil returned after cleaning. Took it to Nissan and the guy said "well that's unusual". So will see tomorrow. Hopefully just a loose pipe somewhere.
Reply With Quote

  #7  
Old 16-03-2017, 01:50 PM
beedee beedee is offline
Junior Member
 
Join Date: Mar 2017
Location: Geraldton
Posts: 2
Default

Hey evman, did they find the cause of the oil leak? Did my first trip last weekend and at 500km, mine has done exactly the same.

Last edited by beedee; 16-03-2017 at 02:19 PM. Reason: Add Picture
Reply With Quote

  #8  
Old 16-03-2017, 08:48 PM
evman evman is offline
Junior Member
 
Join Date: Mar 2017
Location: ACT
Posts: 8
Default

Quote:
Originally Posted by beedee View Post
Hey evman, did they find the cause of the oil leak? Did my first trip last weekend and at 500km, mine has done exactly the same.
Yeah they have. Although yet to be fixed. They need to replace the turbo intake pipe. Apparently it's warped so won't seal. Taking them some time to get the part sent, hopefully next week. I'll post once I know if they actually fixed the problem.

Worrying that this is happening with brand new cars. What else had not been put together wrong!
Reply With Quote

  #9  
Old 16-03-2017, 10:01 PM
jonney jonney is offline
Advanced Member
 
Join Date: Apr 2014
Location: Sunshine Coast
Posts: 1,473
Default

its funny how service dealers seem to take so long to order a part in for a customer when by rights it should be available at there desk within 24 hours.
they don,t use the right courier. i just ordered a part from Hong Kong on Monday and it arrived Wednesday morning.
Reply With Quote

  #10  
Old 17-03-2017, 04:52 AM
tweak'e's Avatar
tweak'e tweak'e is offline
Advanced Member
 
Join Date: Oct 2008
Location: New Zealand
Posts: 4,495
Garage
Default

Quote:
Originally Posted by evman View Post
Yeah they have. Although yet to be fixed. They need to replace the turbo intake pipe. Apparently it's warped so won't seal. Taking them some time to get the part sent, hopefully next week. I'll post once I know if they actually fixed the problem.

Worrying that this is happening with brand new cars. What else had not been put together wrong!
there shouldn't be oil in there to leak out.
oil seeps under most joins. its difficult to make them oil proof.
__________________
D22 ZD30 egr+butterfly mod, 2" lift extra leaf springs, enk-tek dump pipe, 2.5" exhaust.
D23 no mods.......yet.
single cab workhorse, to muddy to clean
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT +1. The time now is 04:25 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
| Home | Register | FAQ | Members List | Calendar | Today's Posts | Search | New Posts |